Please be patient when posting an issue as staff may not be in the same timezone as you.  Tickets are not checked on weekends.

Okay
  Print

FAQ


Stylesheet is missing or Theme Installation fails

A common issue that can occur with users new to installing WordPress themes is a “Broken theme and/or stylesheets missing” error message being displayed when trying to upload or activate the theme.

Be sure to do NOT install the whole downloaded package but only the theme zip file included.

You will find more information to fix this issue here.

Also, be sure that your server fulfills the Server Requirements for the theme.

The theme has been reviewed by ThemeForest and tested by us many times. There is no reason why you couldn't upload it and activate it in your WordPress installation except a server setting issue.


Where can I find my purchase code?

You will find the instructions to find your purchase code here.



My video background doesn’t work on mobile

The video backgrounds are disabled on mobile as most mobile devices don’t handle video backgrounds very well. Some mobile, won’t be able to play the video, others will play it disregarding the volume and play/pause settings etc… You can set an image as a fallback in the video background options. This image will be displayed as background when the video is disabled.


My Twitter feed doesn't work

This issue is related to your server configuration that doesn't allow it to fetch data from 3rd party server.

You have to allow your server to access this website http://twitter.wolfthemes.com

If you don’t know how to do this, you can contact your hosting service company.

If you have similar issues with the WolfGram plugin, for example, if you can’t validate your access key, you need to authorize instagram.com.


Shortcode looks broken

When you paste your shortcode in your text editor, be sure that it is formatted as a paragraph. You can also switch your editor to text mode, check for the code tags and remove them.



404 error page

Most of the time, if a custom post type single page shows a 404 error, there is a simple thing to do to fix this:

Go to your WordPress settings -> permalinks and hit the “Save” button.

If you still encounter errors with your permalink structure, it may be related to your server. Be sure that you hosting service provides the mod_rewrite PHP extension.


My fonts/icons are not displayed

If this happens to you, pls contact you hosting service company and ask them to allow loading of self-hosted fonts on your servers.

This article may also help if you can edit your .htacess file.


The Page Builder editor is gone

Be sure that the “Page Builder” option is checked in the WordPress "Screen Options" at the top right of the page.

Also, check at the bottom of the page if you don’t see below the title field. Some 3rd party plugin may have impacted the default setting and lower its priority in the page hierarchy.