PLEASE POST YOUR REQUEST IN THE APPROPRIATE THEME CATEGORY. TICKETS POSTED IN OTHER "NON-THEME" CATEGORIES WILL NOT BE PROCESSED AND WILL BE REMOVED.

Before posting, be sure that your WP intallation, the theme and all plugins are up-to-date. Also, be sure that the Wolf WPBakery Page Builder plugin is activated with your theme purchase code in the "Apprearence" > "About the theme" panel > "Licence" tab.

WP -> 5.3+
Your Theme -> Last version
WPBakery Page Builder -> 6.0.5+
Wolf WPBakery Page Builder Extension -> 3.0+ & Activation with theme purchase code

Thank you!

Okay
  Print

Keep Your WordPress Installation Up To Date

Security

It is essential to keep your WordPress installation up to date at least for security reasons. WordPress currently powers 23% of all websites in the world. Due to its immense popularity, WordPress is a popular target for hackers, malicious code distributors, data thieves, and wannabe hackers. Every time a new version of WordPress is released, it comes with security fixes and improvements and updating your WordPress installation will improve the safety of your website.

New Features

Our themes evolve along with WordPress. We enforce to implement the latest WordPress features in each theme release or update, following the WordPress philosophy. For example, when WordPress implemented the Customizer, we decided to follow this trend and move all major styling options in it.

More info

A few links you will find useful: