BEFORE POSTING, PLEASE BE SURE THAT YOUR WORDPRESS INSTALLATION, YOUR THEME, AND ALL PLUGINS ARE UP-TO-DATE AND THAT YOUR WPBAKERY PAGE BUILDER VERSION IS UP-TO-DATE AS WELL. 

WP -> 5.2.2+
Your Theme -> Last version
WPBakery Page Builder -> 6.0.3
Wolf WPBakery Page Builder Extension -> 2.9+

Thank you!

Okay
  Print

WordPress General


A working version of WordPress must be installed on your server/domain before you can install one of our themes. If you need help installing WordPress, follow the WordPress Codex, or watch the Woo Themes Instructional Video.

Before using any theme, it is important to understand how native WordPress functions work, and how to establish ownership of your new site.

WordPress links you will find useful: